Error when installing the new version  [SOLVED]

This forum is for sharing comments, issues or concerns about the Windows 8 ReportPlayer app from Jet Reports.
Details to follow.
bigwoodoo

Error when installing the new version

Postby bigwoodoo » Mon Aug 25, 2014 4:11 pm

Hi,

I'm getting this error when i try to install the new version of JetReports.

Error 1722. There is a problem with this Windows installer Package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action RegisterJetX64, location:
c:\windows\microsoft.Net\framework64\v.4.0.30319\regasm.exe, command: "c:\program files (x86)\Jetreports\Jet.dll" /codebase /silent

What the **** this mean ? i search on the web and found nothing

Could someone help me please ?

User avatar
HPDeskJet
Jet Reports Certified Professional
Posts: 442
Joined: Wed May 26, 2010 3:40 pm

Re: Error when installing the new version  [SOLVED]

Postby HPDeskJet » Fri Oct 24, 2014 10:21 pm

Hello -

My first suggestion would be to delete the installation program for the Report Player and download a new one. There may have been an issue during the original download the somehow corrupted the resulting file.

If that does not resolve the issue and you have not already contact Jet Reports support, that would be your best course of action.

-HP


Last bumped by Anonymous on Fri Oct 24, 2014 10:21 pm.
-HP
_______________________
Jet 2015 Certified Trainer


Return to “General Discussion - ReportPlayer App”

Who is online

Users browsing this forum: No registered users and 1 guest