NAV Custom fields not showing in Jet Reports

spriya
Posts: 1
Joined: Tue Sep 25, 2012 1:32 pm

NAV Custom fields not showing in Jet Reports

Postby spriya » Tue Sep 25, 2012 1:39 pm

Hi -

I have added 3 custom fields in Table no. 113 in Dynamics NAV and field nos. are 95000, 95001 and 95002, i also have fields in 50000 range, when i try to access the 95000 range in Jet they dont show but i can see the 50000 range fields.

How can i get the 95000 range fields show up in my field list in Jet, Can anyone plesae help me.

Thanks
SP.

User avatar
fhilton
Posts: 1457
Joined: Fri Dec 14, 2007 4:43 pm

Re: NAV Custom fields not showing in Jet Reports

Postby fhilton » Wed Sep 26, 2012 7:48 am

Hi,

Is this question actually related to Data Views or did you just post it here? By that I mean, are you not seeing these fields in the Data View Creator or the Report Builer? Can you see them in the Jet Browser?

Jet doesn't generally have any problems with displaying fields no matter what field numbers they have. I tested this by adding a text field myself in NAV to table 113 called "Test" with number 95000 and it shows up in the Jet Browser just fine. Now Data Views used by the Report Builder are a completely different thing since they don't get refreshed from the database, so if you add custom fields, you have to manually add them to the data views using the Data View Creator tool. Is the issue related to Data Views? Or could the issue be that you are looking for the custom fields in Jet by caption, but Jet is displaying their names instead?

Regards,
Hughes


Return to “Data Views for MS Dynamics NAV”

Who is online

Users browsing this forum: No registered users and 1 guest